MoPub Mediation Adapter v1.0.0

Adapter for allowing the Millennial Media SDK to mediate to MoPub for inline and interstitial ads.

Requirements

  • MM Ad SDK v6.5.0
  • MoPub SDK v4.12.0

Compatibility

  MoPub SDK v4.12.0
MM Ad SDK v6.5.0 MoPub Mediation Adapter v1.0.0

Integration

Integrating the MoPub Ad SDK for mediation involves the following steps:

1. Download the MoPub Ad SDK from the MoPub developers site and add the SDK to your project
2. If using ProGuard, be sure and update your ProGuard settings according to the MoPub integration guide
3. Include the Millennial Media MoPub ad adapter as part of the application’s build.gradle file
dependencies {
  compile('com.millennialmedia:android-mm-mopub-adapter:1.0.0')
}

References

Release Notes

v1.0.0 - May 26, 2017

  • Initial release of the MM to MoPub mediation adapter