AdColony Mediation Adapter v2.0.0

Adapter for allowing the Millennial Media SDK to mediate to AdColony for interstitial ads.

Requirements

  • MM Ad SDK v6.6.0
  • AdColony SDK v3.2.1

Compatibility

  AdColony SDK v3.2.1
MM Ad SDK v6.6.0 AdColony Mediation Adapter v2.0.0

Integration

Mediation to the AdColony SDK is handled by the MM Ad SDK and mediation adapter. Integrating application needs to add the appropriate frameworks per the standard integration guide from AdColony.

1. Download the AdColony Ad SDK from the AdColony developers site.
2. Integrate the AdColony Ad SDK and MM Ad SDK according to their respective integration guides and include libMMAdColonyAdapter.a

References

Release Notes

v2.0.0 - September 20, 2017

  • Updated to support MM SDK v6.6.0. Note that this adapter will not work with previous versions of the MM SDK

v1.0.3 - April 11, 2017

  • Added bitcode support

v1.0.3 - April 11, 2017

  • Added bitcode support

v1.0.1 - May 5, 2016

  • Updated to support AdColony v2.6.1

v1.0.0 - September 18, 2015

  • Initial release of the MM to AdColony mediation adapter